Mensaje de error al intentar editar un hilo

Desarrollo técnico e información sobre proyectos pendientes del foro. Ayuda para problemas técnicos relacionados con la página.
Avatar de Usuario
marlowe62
Stetson dissolutus
Mensajes: 6582
Registrado: Mar 06 Jul, 2004 02:00

Mensaje de error al intentar editar un hilo

Mensaje por marlowe62 » Jue 03 May, 2007 16:39

Estoy intentado editar el hilo de "The Harder They Come", pero me sale este mensaje de error cuando, después de haber realizado las correcciones, intento subir la información al foro:

Código: Seleccionar todo

ERROR GENERAL
Could not delete word list entry

DEBUG MODE

SQL Error : 126 Incorrect key file for table './divxcla_phpbb/phpbb_search_wordlist.MYI'; try to repair it

DELETE FROM phpbb_search_wordlist WHERE word_id IN (1550291)

Line : 382
File : functions_search.php
¿He hecho algo mal, o es un problema temporal achacable al servidor?
Lo único que he añadido son unos nuevos enlaces para los subtítulos y los datos técnicos del ripeo.

Un saludo.

Avatar de Usuario
bluegardenia
Mensajes: 6102
Registrado: Sab 11 Oct, 2003 02:00
Ubicación: El Páramo del Espanto

Mensaje por bluegardenia » Jue 03 May, 2007 16:46

Me sucedió lo mismo editando el primer mensaje de un hilo hace un rato (no sé si sucederá lo mismo con el resto de mensajes).
También me apareció un error cuando hice una búsqueda de mensajes a través del perfil de usuario.
Ni idea la verdad, el php a veces se debe poner tontorrón o algo parecido.
Cuadruplico y voy a por más

Avatar de Usuario
marlowe62
Stetson dissolutus
Mensajes: 6582
Registrado: Mar 06 Jul, 2004 02:00

Mensaje por marlowe62 » Jue 03 May, 2007 16:53

Le habrá sentado mal la yerba. :sorpreson: :sorpreson: :sorpreson:

Gracias, blue.

Avatar de Usuario
Vertigo
Mensajes: 1316
Registrado: Jue 27 May, 2004 02:00
Ubicación: Guantánamo
Contactar:

Mensaje por Vertigo » Jue 03 May, 2007 17:50

Pues yo tampoco he podido editar esta mañana un hilo antiguo y me ha salido lo mismo que a los 62 detectives Marlowe y además tampoco puedo entrar hoy a FILEHEAVEN, cuando tenía que comentar a la muchachada güiri la tragedia de la tonadillera Elizabeth Pan Toha, viuda de Pachuli.

SUBLIMOTRUST
Mensajes: 3248
Registrado: Sab 29 Ene, 2005 01:00
Ubicación: Microespasmos
Contactar:

Mensaje por SUBLIMOTRUST » Jue 03 May, 2007 19:38

Código: Seleccionar todo

Could not obtain matched posts list

DEBUG MODE

SQL Error : 145 Table './divxcla_phpbb/phpbb_search_wordlist' is marked as crashed and should be repaired

SELECT m.post_id FROM phpbb_search_wordlist w, phpbb_search_wordmatch m WHERE w.word_text LIKE 'jericho' AND m.word_id = w.word_id AND w.word_common <> 1

Line : 365
File : search.php
Me pasó al editar, me pasó al buscar varias cosas. Ahora que acaba de volver FH, esto va como un carrito de la compra :mrgreen: .

:shock: He tenido que escribir dos letras en repuesta rápida para que me dejase publicar y luego me encuentro con que había dos repetidos!!! Borré el último (ponía ff) y cuando iba a borrar el anterior me dice que no existe!! :? .

Esto vuelve a fallar como una escopeta de feria :( .

Ouchhh

Código: Seleccionar todo

Could not insert new word

DEBUG MODE

SQL Error : 145 Table './divxcla_phpbb/phpbb_search_wordlist' is marked as crashed and should be repaired

INSERT IGNORE INTO phpbb_search_wordlist (word_text, word_common) VALUES ('145', 0), ('365', 0), ('acaba', 0), ('and', 0), ('anterior', 0), ('borrar', 0), ('borré', 0), ('buscar', 0), ('carrito', 0), ('compra', 0), ('could', 0), ('crashed', 0), ('debug', 0), ('dejase', 0), ('dice', 0), ('divxclaphpbb', 0), ('editar', 0), ('encuentro', 0), ('error', 0), ('escopeta', 0), ('escribir', 0), ('existe', 0), ('fallar', 0), ('feria', 0), ('from', 0), ('había', 0), ('iba', 0), ('jericho', 0), ('letras', 0), ('like', 0), ('line', 0), ('list', 0), ('luego', 0), ('marked', 0), ('matched', 0), ('mode', 0), ('not', 0), ('obtain', 0), ('ouchhh', 0), ('pasó', 0), ('php', 0), ('phpbbsearchwordlist', 0), ('phpbbsearchwordmatch', 0), ('ponía', 0), ('postid', 0), ('posts', 0), ('publicar', 0), ('repaired', 0), ('repetidos', 0), ('repuesta', 0), ('rápida', 0), ('search', 0), ('select', 0), ('shock', 0), ('should', 0), ('sql', 0), ('table', 0), ('tenido', 0), ('varias', 0), ('volver', 0), ('vuelve', 0), ('where', 0), ('wordcommon', 0), ('wordid', 0), ('wordtext', 0), ('último', 0)

Line : 234
File : functions_search.php
A ver si ahora lo puedo poner.. :?
Última edición por SUBLIMOTRUST el Jue 03 May, 2007 19:46, editado 1 vez en total.

Avatar de Usuario
CKDexterHaven
Mensajes: 1988
Registrado: Mié 07 Jul, 2004 02:00

Mensaje por CKDexterHaven » Jue 03 May, 2007 19:45

Pues yo estoy intentando publicar un nuevo hilo y no me deja. Me pone esto:
Could not insert new word

DEBUG MODE

SQL Error : 145 Table './divxcla_phpbb/phpbb_search_wordlist' is marked as crashed and should be repaired

INSERT IGNORE INTO phpbb_search_wordlist (word_text, word_common) VALUES ('150', 0), ('335', 0), ('475', 0), ('1983', 0), ('1199213', 0), ('734343168', 0), ('735225856', 0), ('ac3c00ldude', 0), ('ambos', 0), ('andaba', 0), ('anteriores', 0), ('archivos', 0), ('arrow', 0), ('audio', 0), ('año', 0), ('basada', 0), ('bradbury', 0), ('canfield', 0), ('carnaval', 0), ('carson', 0), ('caído', 0), ('cd1', 0), ('cd2', 0), ('charles', 0), ('ciudad', 0), ('clayton', 0), ('comes', 0), ('crosetti', 0), ('dano', 0), ('dark', 0), ('datos', 0), ('davalos', 0), ('dengel', 0), ('diane', 0), ('director', 0), ('dirigió', 0), ('dodson', 0), ('douglas', 0), ('duración', 0), ('dvdrip', 0), ('ea5a4f1e1a', 0), ('ed2k', 0), ('empieza', 0), ('esp', 0), ('español', 0), ('et', 0), ('feria', 0), ('fileheaven', 0), ('filmografía', 0), ('foley', 0), ('fury', 0), ('grace', 0), ('h', 0), ('halloway', 0), ('historia', 0), ('imdb', 0), ('img', 0), ('inferior', 0), ('inglés', 0), ('invadir', 0), ('jack', 0), ('jake', 0), ('james', 0), ('jason', 0), ('jim', 0), ('jonathan', 0), ('ladd', 0), ('llegada', 0), ('mary', 0), ('medianoche', 0), ('medio', 0), ('min', 0), ('miss', 0), ('montaje', 0), ('mp3', 0), ('mrs', 0), ('muchachos', 0), ('nightshade', 0), ('novela', 0), ('oeste', 0), ('ominosa', 0), ('original', 0), ('otoño', 0), ('país', 0), ('pequeña', 0), ('peterson', 0), ('procedente', 0), ('pryce', 0), ('publicados', 0), ('publicó', 0), ('ray', 0), ('reparto', 0), ('richard', 0), ('robards', 0), ('royal', 0), ('sacado', 0), ('separados', 0), ('shawn', 0), ('shoocat', 0), ('sincronizado', 0), ('sinopsis', 0), ('something', 0), ('subió', 0), ('subpack', 0), ('subsengfr', 0), ('subtítulos', 0), ('tetley', 0), ('this', 0), ('tiempo', 0), ('tinieblas', 0), ('tom', 0), ('técnicos', 0), ('unidos', 0), ('usa', 0), ('usb', 0), ('vhs', 0), ('vhsrip', 0), ('vidal', 0), ('vo', 0), ('vosi', 0), ('way', 0), ('wicked', 0), ('will', 0), ('william', 0), ('xvid', 0), ('yo', 0), ('últimas', 0)

Line : 234
File : functions_search.php

Avatar de Usuario
KeyserSoze
Mensajes: 6301
Registrado: Jue 03 Oct, 2002 02:00
Contactar:

Mensaje por KeyserSoze » Jue 03 May, 2007 19:45

Hola,

esta mañana ya he informado a los admins de este error. Enviaré tb este hilo para que tomen nota.

Por cierto, moví el hilo al foro de desarrollo.

Saludos

Y tras postear, aparece esto:

Código: Seleccionar todo

Could not insert new word

DEBUG MODE

SQL Error : 145 Table './divxcla_phpbb/phpbb_search_wordlist' is marked as crashed and should be repaired

INSERT IGNORE INTO phpbb_search_wordlist (word_text, word_common) VALUES ('admins', 0), ('desarrollo', 0), ('enviaré', 0), ('error', 0), ('foro', 0), ('informado', 0), ('mañana', 0), ('moví', 0), ('nota', 0), ('tomen', 0)

Line : 234
File : functions_search.php
 
Pero el mensaje se guarda.
Última edición por KeyserSoze el Jue 03 May, 2007 19:46, editado 1 vez en total.
Hilo de presentaciones para nuevos usuarios. Recordad leer los hilos fijos de cada foro antes de abrir un tema. Muchas gracias.

Avatar de Usuario
sanpesan
Mensajes: 2776
Registrado: Mié 02 Oct, 2002 02:00
Ubicación: Qué mas da

Mensaje por sanpesan » Jue 03 May, 2007 19:59

No os preocupéis, tenemos a nuestros mejores técnicos trabajando en ello.

Spoiler: mostrar
Imagen


Saludos y gracias por compartir.

Avatar de Usuario
raul2010
Mensajes: 3203
Registrado: Mié 24 Jul, 2002 02:00

Mensaje por raul2010 » Jue 03 May, 2007 21:19

Creo, ojo, CREO que ya está solucionado. Probad un poco por ahí. Sobretodo haciendo las cosas que os han petado antes y comentad por aquí si todo vuelve a ir bien, por favor :)

Avatar de Usuario
marlowe62
Stetson dissolutus
Mensajes: 6582
Registrado: Mar 06 Jul, 2004 02:00

Mensaje por marlowe62 » Jue 03 May, 2007 21:29

Acabo de editar de nuevo el mensaje y subirlo; todo funciona perfectamente.

Muchas gracias, raul.
Saludos.

Avatar de Usuario
raul2010
Mensajes: 3203
Registrado: Mié 24 Jul, 2002 02:00

Mensaje por raul2010 » Jue 03 May, 2007 21:31

Me das una alegría marlowe :) Si pasa un rato y nadie se queja lo doy por cerrado y sigo respirando :mrgreen:

zeppogrouxo
cangurosuperduro
Mensajes: 3081
Registrado: Mar 02 Sep, 2003 02:00

Mensaje por zeppogrouxo » Jue 03 May, 2007 21:39

Todo O.K. Pase a cobrar cuando quiera. :wink: Gracias Raul.

Avatar de Usuario
menelao
Mensajes: 1048
Registrado: Lun 25 Nov, 2002 01:00

Mensaje por menelao » Jue 03 May, 2007 21:47

Hemos tenido algún problemilla técnico. Comentad si lo véis todo bien en este hilo
El mundo lo sigo viendo igual de mal :mrgreen:

Jeje, por ahora ningún problema.

Saludos.

Avatar de Usuario
Jacob
Exprópiese
Mensajes: 9702
Registrado: Jue 01 Jul, 2004 02:00
Ubicación: Where no one has gone before!

Mensaje por Jacob » Jue 03 May, 2007 22:00

Hola.

Lamento dar malas noticias. No sé si es cosa sólo mía o algo pero la búsqueda parece que no funciona, siempre me da como resultado "No hay temas o mensajes que coincidan con sus criterios de búsqueda". Ni siquiera me sale el mensaje de "No puede realizar una búsqueda tan pronto bla bla" cuando hago una seguida de otra.

End of report.

Gracias por el trabajo, un saludo.

Avatar de Usuario
ElSur
Mensajes: 73
Registrado: Vie 09 Jun, 2006 23:45
Ubicación: Mediterráneo

Mensaje por ElSur » Jue 03 May, 2007 22:02

Hey, acabo de ver que no funcina bien la búsqueda.

Y por lo que os leo arriba, parece que una de las tablas de la BD está un poco cascada, o sea, no hay por qué preocuparse.

Salu2.

Avatar de Usuario
CKDexterHaven
Mensajes: 1988
Registrado: Mié 07 Jul, 2004 02:00

Mensaje por CKDexterHaven » Jue 03 May, 2007 22:05

Jacob escribió:No sé si es cosa sólo mía o algo pero la búsqueda parece que no funciona, siempre me da como resultado "No hay temas o mensajes que coincidan con sus criterios de búsqueda". Ni siquiera me sale el mensaje de "No puede realizar una búsqueda tan pronto bla bla" cuando hago una seguida de otra.
A mí también me pasa. Por lo demás, todo bien (creo).

Muchas gracias por los arreglos, Raul2010, se te echa de menos (y no sólo cuando falla algo).
Última edición por CKDexterHaven el Jue 03 May, 2007 22:06, editado 1 vez en total.

Avatar de Usuario
spione
Mensajes: 2187
Registrado: Mar 04 Nov, 2003 01:00
Ubicación: Madrid

Mensaje por spione » Jue 03 May, 2007 22:05

idem, la búsqueda está cascada

saludos

Avatar de Usuario
chuschao
Mensajes: 536
Registrado: Sab 10 Jun, 2006 11:48

Mensaje por chuschao » Jue 03 May, 2007 22:07

Cierto, el busca no va. Reafirmo lo dicho por los anteriores.

Que todo vaya bien, por cierto que los colegas Cine-Clasico también están petados ¿será coincidencia?
"Si hay algo que odie más que el que no me tomen en serio es que me tomen demasiado en serio." - Billy Wilder.

Imagen

Avatar de Usuario
diogenesg
Mensajes: 725
Registrado: Sab 10 Jun, 2006 00:26

Mensaje por diogenesg » Jue 03 May, 2007 22:09

Otro que reafirma lo de la búsqueda.

Pongas lo que pongas dice que no hay temas con esos términos o algo parecido de lo que ya no me acuerdo.

Saludos.
Siéntate a la puerta de tu casa y verás pasar el cadáver de tu enemigo

Avatar de Usuario
dooddle
Mensajes: 3721
Registrado: Mar 06 Abr, 2004 02:00
Ubicación: San Sebastián
Contactar:

Mensaje por dooddle » Jue 03 May, 2007 22:10

Bueno, relax, si aguantamos una vez meses sin buscador aguantaremos ahora.

Yo por ahora lo veo todo bien, pero voy a probar a ver si el hilo que no me dejaba editar esta mañana va bien. Que no cunda el pánico :mrgreen:
Me puedes encontrar en: Twitter|Facebook|Instagram|Youtube: ElSagutxoSolitario

Responder