La navegación en la página es muy lenta

Desarrollo técnico e información sobre proyectos pendientes del foro. Ayuda para problemas técnicos relacionados con la página.
arriaco
Mensajes: 20
Registrado: Mar 14 Oct, 2003 02:00

La navegación en la página es muy lenta

Mensaje por arriaco » Vie 07 Nov, 2003 23:42

¿Por qué?

Avatar de Usuario
Nalekh
Mensajes: 1803
Registrado: Mar 18 Mar, 2003 01:00
Ubicación: Dentro de una esfera virtual

Mensaje por Nalekh » Sab 08 Nov, 2003 00:04

Lleva dos semanas asi, eso es cierto, aunque se nota cierta mejoria. No os pasa tb a vosotros?

eastwood
Mensajes: 472
Registrado: Vie 13 Jun, 2003 02:00
Ubicación: En mis zapatos

Mensaje por eastwood » Sab 08 Nov, 2003 00:09

Sí, yo también lo he notado.

Avatar de Usuario
Sanjuro
Mensajes: 771
Registrado: Mar 19 Ago, 2003 02:00
Ubicación: Room 2048

Mensaje por Sanjuro » Sab 08 Nov, 2003 01:18

pues pasaros por extratitles, que se llevan la palma. :?

saludos

Avatar de Usuario
Trico
Mensajes: 248
Registrado: Vie 13 Jun, 2003 02:00
Ubicación: Localia

Mensaje por Trico » Sab 08 Nov, 2003 03:18

La pregunta no es por qué va lento, sino por qué va lento sólo en Windows. Al menos a mí, con 2000 me tarda horrores, y con SuSE las cargas son instantáneas.

Slds.
"You can hit me, kick me, rape me, kill me. Just don’t bore me."

Avatar de Usuario
superlopez
Mensajes: 1896
Registrado: Mar 30 Jul, 2002 02:00
Ubicación: Buscando villanos

Mensaje por superlopez » Sab 08 Nov, 2003 08:08

Yo no he notado nada. Al menos no mas lento que otras veces, teniendo la mula encendida y tal. Desactivando la mula va bien.
Comparado con otras páginas como eschock, por ejemplo, esta va como una moto.
Si notais de verdad lentitud será cuestion de hablar con el hosting.

Avatar de Usuario
raul2010
Mensajes: 3203
Registrado: Mié 24 Jul, 2002 02:00

Mensaje por raul2010 » Sab 08 Nov, 2003 09:51

yo no noto lentitud, esto es un php-nuke, por mucho q queramos no va a cargar como una pagina personal hecha con el bloc de notas

yo no se si visitais spanishare, eshock, elitedivx o alguna de estas, pero a mi por lo menos me van muchisimo mas lentas q esta

evidentemente con el emule puesto todo va mas o menos lento, pero al quitarlo, yo diria q divxclasico es uno de los nukes q más rapido carga

en fin, salu2

Avatar de Usuario
etayo
Mensajes: 1119
Registrado: Lun 12 May, 2003 02:00
Ubicación: Por ahí

Mensaje por etayo » Sab 08 Nov, 2003 10:17

A mí tampoco me va lento, va como siempre... la verdad es que es uno de los php-nuke más rápidos que he visto 8)

Aldaron
Mensajes: 513
Registrado: Jue 10 Oct, 2002 02:00
Ubicación: De cubatas con mi colega J. Spader
Contactar:

Mensaje por Aldaron » Sab 08 Nov, 2003 12:10

No he notado en absoluto lentitud desde la ultima vez q m conecte (hace varios dias), creo q va bastante bien, desde luego mejor q spanishare o eshocked

Saludos :D

Avatar de Usuario
superlopez
Mensajes: 1896
Registrado: Mar 30 Jul, 2002 02:00
Ubicación: Buscando villanos

Mensaje por superlopez » Sab 08 Nov, 2003 13:13

Ya me quedo mas tranquilo, para mi que si que va rápida pero como arriaco estaba preguntando a grito pelao que por que iba tan lenta la página, me habia alarmado.
La única página que puede ir un poco lenta es la de portada, el index vaya, y eso es por el bloque de los últimos posts que hace muchas consultas a la base de datos.

Avatar de Usuario
Jazzlover
Mensajes: 133
Registrado: Mar 11 Feb, 2003 01:00
Ubicación: Treasure Island

Mensaje por Jazzlover » Sab 08 Nov, 2003 13:19

A mi me va perfectamente. Hubo unos dias que me tardaba en cargar horrores, pero desde hace ya varios dias esto se ha solucionado, las paginas abren en un momento, con el emule puesto incluso. Un saludo.

Avatar de Usuario
shimoda
Mensajes: 1892
Registrado: Vie 15 Ago, 2003 02:00
Ubicación: En un sueño apócrifo

Mensaje por shimoda » Sab 08 Nov, 2003 13:24

A mi desde siempre lo unico que me tarda bastante es la página principal.

A lo mejor tendría que cambiarme mi Modem 14.400. Quizá es por eso que no me va muy rapido

Long have you timidly waded holding a plank by the shore,
Now I will you to be a bold swimmer,
To jump off in the midst of the sea, rise again, nod to me, shout, and laughingly dash with your hair.


Avatar de Usuario
Nalekh
Mensajes: 1803
Registrado: Mar 18 Mar, 2003 01:00
Ubicación: Dentro de una esfera virtual

Mensaje por Nalekh » Sab 08 Nov, 2003 13:42

No desde luego ahora ya va mucho mejor, pero antes era desesperante, por los comentarios todos hemos debido notar cierto bajon de velocidad hace un tiempo

Avatar de Usuario
Trico
Mensajes: 248
Registrado: Vie 13 Jun, 2003 02:00
Ubicación: Localia

Mensaje por Trico » Sab 08 Nov, 2003 14:34

Pues seré yo el raro, pero a mí IndiceDivx y ésta (sólo esas dos), en win, me van lentísimas. Lentísimas quiere decir igual 60 segundos para ver la home, tenga mula o no abierta. Y para ver cualquier cosa no-home, parecido. Y lo mismo Indice que aquí, sólo me pasa con el 2000, con suse la carga es relativamente instantánea.

Lo que está claro es que si existe algún problema, es un problema RARO y de difícil solución.

Slds.
"You can hit me, kick me, rape me, kill me. Just don’t bore me."

Avatar de Usuario
eljabatillo
Mensajes: 323
Registrado: Lun 25 Ago, 2003 02:00

Mensaje por eljabatillo » Sab 08 Nov, 2003 15:49

A mí me carga la ostia de rápido... será que estoy acostumbrado a Spanishare :cry: y por eso me lo parece... Lo único que tarda unos segundillos más es la portada, como bien se dice por aquí arriba... pero vamos, un tiempo despreciable...

:wink:

FordPrefect
Mensajes: 832
Registrado: Dom 02 Mar, 2003 01:00

Mensaje por FordPrefect » Sab 08 Nov, 2003 19:23

Hola,

Depende de las horas. Por la mañana, muy rápido. Por la tarde-noche va bastante más lento aunque yo nevego con relativa comodidad teniendo en cuenta lo que chupa la mula.

Vamos, que no creo que sea una cuestión de diseño de este foro.

Un saludo,

Dookie
Mensajes: 46
Registrado: Vie 04 Abr, 2003 02:00
Contactar:

Mensaje por Dookie » Sab 22 Nov, 2003 03:47

epero que alguien siga leyendo esto porque..

a mi comparando con otro foro donde tambien entran muchas personas esta paguina me anda bastante mas lento..(el otro foro es www.argenteam.net )
tengo dos posibles respuestas por las cuales capas sea esto de la lentitud de la paguina...
una es que en l otro foro desabilitaron las busquedas con el buscador...o mejor dicho..el buscador solo sirve para buscar subtitulos de los que la paguina se dedica a hacer...
y la otra que me parece puede influir...es que e notado que cada ves que carga el foro se vuelve a cargar todos los menues del costado...los que serian de la paguina que no tienen que ver con el phpbb...pero buen nose....

igual esta paguina siempre me anduvo un tanto lenta....
esperemos que lo puedan solucionar..
suerte
:D

Avatar de Usuario
raul2010
Mensajes: 3203
Registrado: Mié 24 Jul, 2002 02:00

Mensaje por raul2010 » Sab 22 Nov, 2003 10:39

Dookie no hay nada q solucionar, la pagina va igual de bien q cualquier otro nuke con phpbb anidado, incluso mucho mejor q algunas otras

q argenteam va mejor? pues no se, ni idea de si tiene más visitas o menos, pero no es comparable, pq aquello no es un nuke, es un foro pelao y mondao

el tema de las busquedas podria llegar a ralentizar algo, pero no creo q actualmente el volumen sea tanto como para eso, de todas maneras, ni sueños de quitarlas, puesto q son una herramienta utilísima y q todos debemos usar con asiduidad

no se como explicarme mejor, pero es q esto no es la pagina de inicio del google, cada pagina q se carga aqui tiene q ejecutar órdenes sql en la bd, y desde luego eso pide tiempo. Nuestro hosting es muy muy bueno, pero no es comparable al que puedan tener páginas gigantes como amazon, por decir una.

En fin, q ya os digo, no hay tal problema de velocidad, solo un puñado de quejas puntuales q pueden ser debidas a picos de conexiones simultaneas, fallos en la config del cliente, o directamente no tener en cuenta como es la pagina y su funcionamiento

salu2

Avatar de Usuario
hermes
Mensajes: 587
Registrado: Mié 24 Sep, 2003 02:00
Ubicación: vicus spacorum.

Mensaje por hermes » Sab 22 Nov, 2003 13:44

bueno, lo de la búsqueda a mi no me funciona muy bien,
está claro q es una herramienta muy útil, pero yo he realizado búsquedas de prueba, o sea sabiendo q existian esos subs en la bd, y no me ha encontrado nada,lo mismo me pasa al buscar pelis, no sé si esto le pasará a más foreros, pero a mi desde que entre a esta web me ha ocurrido así , lo q no quita q sea un foro excelente, :lol: :lol:
saludos.

Avatar de Usuario
superlopez
Mensajes: 1896
Registrado: Mar 30 Jul, 2002 02:00
Ubicación: Buscando villanos

Mensaje por superlopez » Sab 22 Nov, 2003 14:09

Dos temas:
- Si que es verdad que la busqueda es un poco 'rara', incluso ni yo mismo a veces la entiendo os lo juro. Son cosas del phpBB. Es cierto tambien que la única tabla que nos dio querra al hacer el traspaso de los antiguos foros a estos fue la de las palabras de búsqueda, es posible que algunas palabras se quedaran en el camino incluso. Pienso que esto es pecata minuta comparado con la magnitud de la tarea que supuso traspasar todos los foros. Deciros tambien que estoy trabajando en un sistema de búsqueda de enlaces en los foros mas efectivo.
- Lo de que la página vaya mas lenta por el tema de activar o no las busquedas no tiene ningun sentido. En todo caso iría mas lento el postear un mensaje, pero no la visualización. O sea que aunque desactivemos las busquedas no se va a ganar en rapidez.
- Una solución que se me ocurre para mejorar la velocidad de la página es irnos a un hosting de esos atómicos. Eso vale una pasta gansa y entonces deberíamos de inflaros de publicidad, ya sabeis banners, popups y otras lindezas por el estilo. ¿ A que no quereis eso ?

En resumen, pienso que para ser una página que la llevamos tres pelaos por amor al arte, perdiendo nuestras horas sin nada a cambio mas que la satisfacción personal, sin ningún tipo de publicidad, pues esta bastante lograda y la velocidad es mas que aceptable, es mas a mi me parece una velocidad estupenda.

Pues eso, que de donde no hay no se puede sacar.

Responder