bug ed2k + bbCode (nuevo PHP)

Desarrollo técnico e información sobre proyectos pendientes del foro. Ayuda para problemas técnicos relacionados con la página.
Responder
Avatar de Usuario
raul2010
Mensajes: 3203
Registrado: Mié 24 Jul, 2002 02:00

bug ed2k + bbCode (nuevo PHP)

Mensaje por raul2010 » Lun 11 Ago, 2003 19:23

hola, entro en materia

xForum coge las URL q encuentra y las hace clicables (les añade código html cuando se visualizan, no cuando se guardan)

de esta manera

http://www.divxclasico.com/modules.php? ... pic&fid=41



http://www.divxclasico.com/modules.php? ... pic&fid=41



visto lo visto, no funciona bien ni el BBCode ni tampoco el reconocimiento automático de las URL

me estoy metiendo en el tema, pq creo q el preoblema se ha debido a la actualización al nuevo PHP q ha hecho nuestro hosting, por lo menos antes no ocurría

de todas formas, esperemos q seamos capaces de migrar a phpbb2 y así ya resoveremos el problema (aunque seguro q salen nuevos)

dejo este hilo como constancia de q estoy trabajando en ello y tb como recordatorio para mi mismo de cuando empecé a ver luz al final del túnel (creo q ya se q es, pero me queda aun mucho colacao por tomar)

salu2

[Editado el 11/8/2003 por raul2010]

Avatar de Usuario
Huginn
El retornado
Mensajes: 2959
Registrado: Mar 23 Jul, 2002 02:00
Ubicación: Haciendo el trenecito con Jacob y Dardo

Mensaje por Huginn » Dom 28 Sep, 2003 00:46

Imagen

Avatar de Usuario
Huginn
El retornado
Mensajes: 2959
Registrado: Mar 23 Jul, 2002 02:00
Ubicación: Haciendo el trenecito con Jacob y Dardo

Mensaje por Huginn » Dom 28 Sep, 2003 00:47

Imagen

Avatar de Usuario
raul2010
Mensajes: 3203
Registrado: Mié 24 Jul, 2002 02:00

Mensaje por raul2010 » Dom 28 Sep, 2003 00:48

como ya comento, estoy tras la pista y lo tendré resuelto en un par de días

de momento mejor usar links del tipo HTML

es decir,

Código: Seleccionar todo

<a href ="laurlensi">textoquelequereisponer</a>
todo ello sin espacios

salu2

Avatar de Usuario
raul2010
Mensajes: 3203
Registrado: Mié 24 Jul, 2002 02:00

Mensaje por raul2010 » Dom 28 Sep, 2003 00:49

pues ya está

tema solucionado

todos los formatos de links y elinks funcionan ya a la perfección (lo único q no funciona es meter un link con bbcode, tag URL, q contenga corchetes, cosa q ya pasaba antes y por otro lado harto lógica :) )

el resto de sistemas funcionan a la perfección por fin

para admins: en el archivo functions.php dentro de la carpeta XForum teneis comments q explican lo q ocurria :)

salu2

Avatar de Usuario
superlopez
Mensajes: 1896
Registrado: Mar 30 Jul, 2002 02:00
Ubicación: Buscando villanos

Mensaje por superlopez » Dom 28 Sep, 2003 00:50

Eres un fiera del php raul2010 :D
Imagen

Responder